Khaled rambles technology, tea/coffee, consumer rights and other interest from Saudi Arabia

November 1, 2009

Mobily’s site runs on outdated Apache for Windows?

Filed under: General — Tags: , , — Khaled A. @ 11:07 am

Update: looking at Netcraft, the server keeps changing from WebSEAL/5.1.0.0 Build 031024 to IBM_HTTP_Server/2.0.47.1-PQ94389 Apache/2.0.47 Win32. So the Apache server must be temporary.

Mobily (second mobile carrier in Saudi Arabia and the country’s exclusive iPhone 3G/3GS provider) is using Apache/2.0.47 (Win32), an extremely outdated version of Apache! Running it on Windows is also a horrible idea!

That explains why is their site functions so slowly. Thanks (haythamkhouja, waiel and yraffah) for pointing this out!

Yousef posted a screen shot on his website, here.